0

First and foremost - thanks for taking a chance at reading this question. 2ndly thank you for your patience with a crayon eater such as myself. Been on windows since DOS - and am only now blindly stumbling my way through the 'better' side of operating systems.

The question/issue we have here is:

Fresh Lubuntu 32x install on a tanker of an old laptop. The mighty Compaq Presario M2000 (With a WHOPPING 40GB hard drive with an ASTOUNDING 8mb cache! But wait...did I mention there's only 512mb of RAM! And a literal cap of 1GB for RAM!?)

So, everything's working fiiinnnee. Except for the wireless. Specifically this would be not an issue if this same laptop - running xubuntu years ago, was able to have the wireless work like butter. So...what all information can I gather to assist the knowledgeable crew here to assist in this challenge?

I have searched around and followed some other instructions to no avail. I've also reached out to the ubuntu hideout discord, and they sent me here.

Here's what's been tried so far (though note, I'll be GLAD to retry anything asked of me):

lspci -nn iwconfig rfkill list all lsmod

Which gave us these awesome responses: https://pastebin.com/LFKPfi81

Then...following a sollution from 2011 [ https://ubuntuforums.org/showthread.php?t=1810193] we...

Opened syanptic - searched "bcm" and uninstalled anything with a 'small green square by it' - then closed synaptic.

Then we ran:

sudo apt-get install b43-fwcutter && sudo apt-get install firmware-b43-installer

And while it appeared to download and install - after a full restart, there's still no option of 'wireless' or 'wireless connections.'

NOW...please note. I am less than a novice when it comes to linux, and I'm eager to improve. So please don't fear insulting my intelligence, because spoiler alert...it's not there in this case.

Thank you all for taking the time to read through this novel, and hopefully offer some crayon-eater-friendly set of instructions of what to do next.

Also for note - Lubuntu 32x was installed via a boot disc (This laptop's bios boot options are Floppy Disc / CD / and HDD.) It took approx 3 hours for 1 install, and I did it 2x times, formatting the drive each time.

Thank you again!

  • Which version of Lubuntu is this? – DK Bose Dec 4 '19 at 13:30
  • 2
    Uhhh Lubuntu 32x - 18.04-alternate-i386 If there's a command to enter into the terminal to get a more precise answer (it did go through 400mb of updates after the initial instal) do let me know! – CrayonEater Dec 4 '19 at 13:34
  • We see no wireless device at all in your paste. Please let us see a paste of: lsusb Is there an option in the BIOS to enable/disable wireless? Welcome to Ask Ubuntu. – chili555 Dec 5 '19 at 13:49
  • The more precise command is: lsb_release -d – chili555 Dec 6 '19 at 17:00
  • Thank you for helping out chili555 - as requested: pastebin.com/5MHUWY0d (I'm now triyng to do this via the laptop (as opposed to the windows machine), and can't seem to find the same options with paste bin - don't know how to copy...just the paste bin format :/ ) – CrayonEater Dec 6 '19 at 19:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.