1

I have two hard disks (80 Giga ide and 500 Giga sata) and i installed Ubuntu 11.10 in hard disk 80 giga and give for him 20 gigabyte after that he saw all partition in two hard drivers until one I see it's health in gparted magic and he can see it but can't check it and this photo

enter image description here

the problem is on partition sdb5

and I use this command to mount it from terminal and took me this

enter image description here

although that this partition working very well in windows and Ubuntu could mount it before

please give me any solution unless format or anything well delete my data because it's very important


Before when I checked /dev/sdb5, it had errors - now all program didn't appear any errors

unless fdisk -l

All of my hard disks can be mounted except Partition D or /dev/sdb5.

What can I do? I have tried to mount the partition with many different programs like Gparted, KDE Partition Manager, ntfs-3g from the terminal, and the mount command. All of them said something to the effect of:

fuse: mount failed: Device or resource busy

...or...

one or more block devices are holding /dev/sdb5

I installed Ubuntu 11.10 again today to see if anything had changed. The partition works fine under Windows.

2
  • no sir it's not encrypted it's normal ntfs partition the problem is when i installed ubuntu today in first logon it can mount and open this partition without any problem after that i update ubuntu and restart after that do this problem – Mahmoud20070 Apr 5 '12 at 21:14
  • It appears what is going on here, is that you are not shutting down Windows properly. NFTS partitions need to be correctly shutdown in order to booted back up properly. Many users get tired of the "Windows was not shutdown correctly, we strongly urge you check your disk for errors" message every time they hit the power button and didn't properly shutdown the machine by using the correct prompts. If your disk does have an operating system, you need to perform a CHKDSK on it. If this disk does not have a operating system on it, then you need to boot into windows, and "Safely Eject Hardware". – RSX-1327 Apr 6 '12 at 0:37
0

this question is too old and now the problem had been solved in new version of ubuntu

Not the answer you're looking for? Browse other questions tagged or ask your own question.