0

I am having trouble acessing the LightDM settings app on Lubuntu. I can log in to my system regularly, but i cannot tweak any of the settings, as whenever i try to launch the settings app, nothing happens. Any help will be greatly appreciated.

  • If you access it via lightdm-gtk-greeter-settings-pkexec at terminal, do you get any clues on your terminal. My own gives a dbind-warning, but still asks me to provide password (pkexec part) and then LightDM GTK+ Greeter: settings appears for me to make changes. Note: I wouldn't copy/paste my command, type it and use <TAB> to auto-complete or pick the correct completion.. my box runs modern Lubuntu (thus LXQt & sddm) so I tried on a nearby box using Lubuntu 18.04 LTS and typed – guiverc Dec 1 at 23:20
  • @guiverc it says that im not authorized, but im the only account on the device – Telekey Dec 7 at 21:39
  • Which is why the pkexec is required (ie. to activates elevated or sudo privilieges). I suggested trying from terminal, by copying & pasting that command and the resultant error message into your question I can see what you're describing and compare with a Lubuntu 18.04 LTS box (I'm using a much later release myself) – guiverc Dec 7 at 22:15
  • @guiverc this is what shows up: ==== AUTHENTICATING FOR com.ubuntu.pkexec.lightdm-gtk-greeter-settings === Authentication is required to run Settings editor for LightDM GTK+ Greeter Authenticating as: Jp Nor,,, (telekey) Password: polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie ==== AUTHENTICATION FAILED === Error executing command as another user: Not authorized This incident has been reported. – Telekey Dec 9 at 2:56
  • Please don't add additional detail in comments; add to your question (using {} or code to ensure correct formatting). Questions/Answers have better formatting & make it far easier to read; even if you can't get all the formatting correct; a lot of us can help fine-tune it for you (comments can only be deleted) – guiverc Dec 9 at 4:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.