1

I used Ubuntu Bionic. I have, among others, the following apt sources configured

deb https://mkvtoolnix.download/ubuntu/bionic/ ./
deb-src https://mkvtoolnix.download/ubuntu/bionic/ ./

when I apt-get update, it fails on this repo, telling me:

E: The repository 'https://mkvtoolnix.download/ubuntu/bionic ./ Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I browsed around, and found a suggestion to use apt-get update --allow-insecure-repositories, but that just changed the error messages I'm getting and didn't resolve the problem.

Help?

2

It seems the structure of the repository changed at some point. Replace those two lines with the following:

deb https://mkvtoolnix.download/ubuntu/ bionic main
deb-src https://mkvtoolnix.download/ubuntu/ bionic main 

and that should satisfy apt-get and let you update.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.