0

Recently (2-3 weeks ago), a message started showing up after clicking on the Impress shortcut. Message is the following (tr. from French): "Object cannot be accessed because user's rights aren't sufficient". But I can still open my already existing .odp files with Impress, modify and save them. I just cannot create a new one from the shortcut. Other Office softwares are starting without troubles from the shortcuts. So it doesn't stop me from using the software but it would be easier if I could use the shortcut again. Any idea how I could solve this issue?

Edit: I'm on Ubuntu 18.04.1 and I've also a windows partition mounted on my computer.

2nd Edit: Even when logged as root (which has got the permission on libreoffice impress) with the sudo su command, I cannot open the application directly.

Thanks in advance and have a great day!

  • From a terminal does libreoffice --impress result in the same error? – schrodigerscatcuriosity Nov 27 '19 at 16:52
  • If you demount the windows partition do you still get the error? – User24601 Nov 27 '19 at 17:53
  • @guillermochamorro: I get the same error with the terminal. – Guigeek Nov 29 '19 at 11:05
  • @Graham I'm not really skillfull at mounting/demonting (I did it with a much more skillfull friend) so I can try but I would prefere to explore other options first (if there are!) – Guigeek Nov 29 '19 at 11:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.