0

I updated my ubuntu ,and now I can't run chromium.

padra@padra-Inspiron-N5110:~$ chromium-browser 
[8347:8347:7877547751:ERROR:extension_error_reporter.cc(56)] Extension error: Could not load extension from '/home/padra/Desktop/email_this_page'. Manifest file is missing or unreadable.
[2:2:7877908918:ERROR:zygote_main_linux.cc(520)] write: Broken pipe
Segmentation fault

where is the problem?

  • Also, as noted below, this has already been reported as Bug #972285. If you could mark yourself as affected on that bug report, it would help get the attention of the developers so they can get started sooner on a proper fix. Thanks! – Christopher Kyle Horton Apr 5 '12 at 12:44
0

It's a bug with the latest version of the kernel.

To fix this issue (and until the update is pushed to the repos), download and install the patched version that can be found in this deb file.

  • Can you provide a link to the bug report tracking this issue? Installing a .deb to replace your kernel just so you can run a web browser seems a little...excessive to me. – Christopher Kyle Horton Apr 5 '12 at 12:38
  • Here you go :) Apparently Chromium isn't the only application affected. – SirCharlo Apr 5 '12 at 12:41
  • Always a pleasure. – SirCharlo Apr 5 '12 at 12:43

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.