This problem is a bit weird. Three days ago I tried to boot, and it got stuck on the loading screen. After some research I found out it was because my root partition was completely full.

After some more research I found out that what's filled it was the kern.log and syslog files (which together took about 16G), that both had the following loop:

Nov 22 12:02:39 kazimir-ubuntu-18-04 kernel: [  645.191850] pcieport 0000:00:1c.5:   device [8086:9d15] error status/mask=00000001/00002000
Nov 22 12:02:39 kazimir-ubuntu-18-04 kernel: [  645.191852] pcieport 0000:00:1c.5:    [ 0] RxErr                 
Nov 22 12:02:39 kazimir-ubuntu-18-04 kernel: [  645.191875] pcieport 0000:00:1c.5: AER: Corrected error received: 0000:00:1c.5
Nov 22 12:02:39 kazimir-ubuntu-18-04 kernel: [  645.191880] pcieport 0000:00:1c.5: PCIe Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)

After some more headaches, I listed my wireless adapter to be unmanaged by adding the following line in /etc/NetworkManager/NetworkManager.conf:


I am using a wired internet connection, but obviously that's not ideal. So the most logical thing to me was to update the drivers.

My adapter is a Realtek RTL8723BE PCIe Wireless Network Adapter, so I did as was suggested in this answer by Tobias Lekare.

The update seemed to work fine, I commented the line I added in NetworkManager.conf and reboot-ed. But sadly the problem persists. The logs keep blowing up with the same lines. I know the problem is the wireless adapter but I'm truly lost as to why this happens.

I am using a dual-boot with Windows 10 if relevant, but everything worked completely fine for months.

These are the details of the wireless connection adapter:

  *-network DISABLED
       description: Wireless interface
       product: RTL8723BE PCIe Wireless Network Adapter
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlp3s0
       version: 00
       serial: 54:..
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rtl8723be driverversion=5.0.0-36-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11
       resources: irq:17 ioport:c000(size=256) memory:df100000-df103fff

2 Answers 2


I had the same problem when setting up a new ubuntu desktop. Basically, it works fine when I don't insert the wifi card (TP Link TL-WN881ND). I insert the card into the first PCIE slot the do every thing above, doesn't work. Then:

  1. switching to the another slot
  2. set my grub GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci_asmp(or aspm IDRMC)=off"

I have a working wireless after reboot.

Still ubuntu wireless seems quite often disconnects randomly. After that trying to fix the issue by this and turn-off every IPV6 everywhere.


Thanks to chili555's comment, I was able to solve the problem.

Essentially this question is a dup of this stackExchange question.

Here is the fix:

  1. Edit /etc/default/grub. Change the line starting with GRUB_CMDLINE_LINUX_DEFAULT into
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=noaer"
  2. Run sudo update-grub.
  3. Reboot

I still recommend checking out the answer as it has some more repercussions.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .