0

hope I'm in the right place.

I'm following this instruction : https://tecadmin.net/install-zabbix-on-ubuntu/

Instead of installing the zabbix-release_4.2-1+bionic_all.deb, I downloaded the zabbix-release_4.4-1+bionic_all.deb file.

By the installation of the zabbix-server-mysql and zabbix-frontend-php and zabbix-agent, the following error-output shows up:

ahmedsmaha@DarkStar:~$ sudo apt install zabbix-server-mysql zabbix-frontend-php zabbix-agent
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 zabbix-server-mysql : Depends: libmysqlclient20 (>= 5.7.11) but it is not installable
                       Recommends: snmpd but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.