0

I wanted to have a look/go at Linux so when I saw an old netbook for £15 I thought I would give it a go on a test machine. Here are the specs which show the CPU is 64-bit and I have the Intel GMA 3150 Graphics adapter.

When I bought it, it had 32-bit Windows 7 working fine with F1-F4 keys not working. I had an unused SSD so put that in and installed Lubuntu 64-bit off a live USB drive. It would not boot except in safe mode.

I then thought I would try a different distro, LXDE 32-bit (the laptop only has 1 GB RAM). Again I did this from a live USB and seem to go flawlessly.

However all I get on a normal book up is very fast scrolling text/checks with all of them stating [ ok ] with one starting /dev/sda1….. I cant read the rest from this photo I took; the text moves too fast to read.

Again I can boot in safe mode and get a terminal but as I am new to Linux I don’t know what to check.

From searching on forums, it sounds like a graphics problem. I have tried the solution on ‘Ubuntu will not boot. Only getting extremely fast scrolling text’ but no luck.

I am really keen of getting it up and running and if all goes well buying a better small laptop for full blown 64-bit Ubuntu. However I want to get over this hurdle first.

  • Your photo shows the usual boot text. There is nothing there that gives a clue as to what could be wrong. If you suspect a graphics issue, try to boot with nomodeset: see this on how to do that. – Jos Nov 20 at 10:51
  • Is there a check going on or even an error with /dev/sda1? – karlsebal Nov 20 at 10:59
  • I've got also an EeePc (but the 1001PXD) with Xubuntu 16.04, just be really patient because that low consumption computer is really SLOW, even with a really light desktop as XFCE (I compared LXDE and XFCE, and XFCE is just a little bit slower than LXDE on it). I just hope that you removed the Windows 7 OS on it, it didn't like at all the dual-boot (Windows was already too slow for mine, about 10 minutes to start) – damadam Nov 20 at 11:08
  • Please be specific when you refer to OS/release. You primarily seem to refer to desktop (LXDE) and not specifics on OS & release. I tested Lubuntu up to and including 19.04 using a x86 1gb RAM laptop using laptops older than your eeepc; but I'd like specifics of what you tried, and did you verify download was perfect? tutorials.ubuntu.com/tutorial/tutorial-how-to-verify-ubuntu#0 and write to install media was flawless? help.ubuntu.com/community/Installation/CDIntegrityCheck You may also want to check you downloaded from the official site as many sites offer Lubuntu on google – guiverc Nov 20 at 11:18
  • Adding nomodeset into the boot commands of GRUB gnu.org/software/grub is your next step. Go to askubuntu.com/a/162076/197910 and scroll down to the section "Black/purple screen after you boot Ubuntu for the first time" which shows how to add nomodeset temporarily. If that fixes it, then add it permanently with askubuntu.com/questions/38780/… – K7AAY Nov 20 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.