tengo un computador de escritorio (board: gigabyte h61m, procesador: intel core i3 de 64 bits, ram: ddr3 4 GB) y puedo acceder a internet normalmente desde Windows 7 (mi conexión es por cable directamente al modem (referencias del modem: D-link DSL-2640T)) e instale Ubuntu 11.04 y no puedo acceder a internet, probé con Ubuntu 10.04 (que es el que tengo actualmente instalado) y tampoco funciono no se que debo configurar ni que hacer, simplemente no se conecta, he intentado cambiando de modo automatico a modo manual en ipv4 y colocando los datos correspondientes (dirección IP, máscara de red y servidores de DNS) y no logro conectarme aún, agradezco la ayuda

machine traslator

Hi, I have a desktop (board: gigabyte h61m, Processor: Intel Core i3 64-bit RAM: 4 GB ddr3) and I can access the internet normally from Windows 7 (my connection is wired directly to the modem (modem references : D-link DSL-2640T)) and install Ubuntu 11.04 and I can not access the internet, I tried Ubuntu 10.04 (which is what I have currently installed) and worked either not set or that I should do, just does not connect, I tried switching from automatic mode to manual mode ipv4 and placing the data (IP address, subnet mask and DNS servers) and I can not even connect, appreciate the help


This could be many things, like for example your cable doesn't work. If it does what does /etc/network/interfaces say? how about running ifconfig, if you dont see a eth0 somewhere in the previous you can try

sudo -s
echo "auto eth0" >> /etc/network/interfaces
echo "iface eth0 inet dhcp" >> /etc/network/interfaces
ifup eth0

if you did get something from those, maybe you just dont have a IP, you can try running dhclient and test your connection.

Another possible scenario is that you dont have drivers for your network card (probably not the case) but just in case what do you get by running lspci -k

  • no me funciono, soy nuevo en ubuntu, probé los comandos que me diste y me sale acceso denegado I worked, I'm new to ubuntu, I tried the commands you gave me and I get access denied – Diego Castro Apr 7 '12 at 3:26
  • sorry, fixed it, try now. – geermc4 Apr 7 '12 at 4:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.