0

I can not install nor upgrade anything

'can not get lock var/lib/dpkg/lock-frontend. it is held by the process 2469 ...'

could you suggest what to do to ?

0

Try sudo kill -HUP 2469 to end process (probably background upgrade), or wait for the process to finish.

Not the answer you're looking for? Browse other questions tagged or ask your own question.