3

How to install qt 4.8 and QtCreator from repository ?

2 Answers 2

1

qt4-x11

The coming Precise Pagoling is having the Qt 4.8.1, at the moment. The PP will be released: https://wiki.ubuntu.com/PrecisePangolin/ReleaseSchedule -> April 26th.

Backported

The Kubuntu developers ( http://www.kubuntu.org/ )have backported the Qt 4.8 to the Oneiric Ocelot: https://launchpad.net/~kubuntu-ppa/+archive/backports .

PPA

From the Personal Package Archives for Ubuntu: https://launchpad.net/ubuntu/+ppas?name_filter=qt4-x11

Earlier

qt4-x11 4.4.7.0 in Lucid

0

I didn't find Qt 4.8 in ubuntu official repository. You should check if the debian package works (I'm not sure it's a good idea to use debian packages, but it might works) : http://packages.debian.org/fr/experimental/libqtcore4

Beside that there is an installer on the official Qt Website (I prefer that solution, seems less risky): http://qt-project.org/downloads

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .