0

my hardware - 4 gigs ddr4 i5 2.5ghz (integrated graphics) (not very hi-fi but sails the boat)

i dont do heavy graphics making, blender crashes in making something as simple as a 4 walled room with roof, that too without rendering and without textures, nothing fancy just a simple 4 walled room

also, the saved files dont load with double click, i have to first open blender and then go to open > file

a pain in the ***

any solution or do i need to move back to windows just for blender? i like lubuntu more and i am in no mood to switch back, please help

  • You haven't specified what Lubuntu you are talking about? Legacy Lubuntu with LXDE or Modern Lubuntu with LXQt, details we can tell if you provide your release detail. "saved files don't load with double click" means what? from a file-manager? if so which one (depending on your release this will differ). Have you disabled double-click? (release details again are required..) – guiverc Nov 13 at 1:11
  • I expect you are trying to use v2.80, the previous versions had smaller memory requirements. To open a blend file with blender it needs to be in the desktop database, find the blender.desktop file that is included with blender - or download it manually - and check that it is in the right place, you may also need to run update-desktop-database. – sambler Nov 20 at 1:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.