0

Similar questions have been posted here, but none of the proposed solutions had worked for me so far, so I decided to write it down here, looking for help.

I'm in a Lenovo T450 with windows 10 and ubuntu 16.04 previously working properly. Then, I made a fresh installation of Ubuntu 18.04 and what it finished the process, the computer did not boot at all. No booting options appeared, either. After showing the manufacturer logo, the message System BootOrder not found. Initializing defaults. Reset System shows up every ~4 seconds.

I tried repairing the boot system by running boot-repair, but it hasn't worked. The final message of this process gives the following URL: http//paste.ubuntu.com/p/kQjxF3wmZR/, to be used in case of problems, I think.

Also: I was able to go to the Startup Menu to try see if I could edit the startup configuration through the BIOS setup utility. I tried following instructions from here, but not all the options they mention appear in my case, so I did have no success.

I found also suggestions related to a similar problem but on a Acer Aspire ES1-533, which I'm trying to understand, but not sure if they'd work, considering the different system.

Could you please give a hint on how to solve this issue? Thanks.

New contributor
maaceroo is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

maaceroo is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.