0

I've been struggling getting Ubuntu on my laptop for a few days now.

When I load up the install disk it flashes "error file /boot/ not found" then shows me the boot options (Try Ubuntu or Install). After selecting one of the options it would just show a blank screen, but I set Sleep Mode to Force M3 in the BIOS and now it prints "stdin: Invalid Argument" until it crashes to the BusyBox.

I've tried: Iommu=soft/off/pt ACPI=off/on Virtualization on and off Secure Boot is off I've tried it on 2 releases, 18.04 and 19.10 and 2 different USB drives using UEFI and Legacy I've also verified my ISO files

I have an AMD Ryzen 3700u with Vega 10 graphics (if it matters, Bitlocker is enabled)

Any help would be greatly appreciated

  • You verified ISO good, but did you verify write to install media? help.ubuntu.com/community/Installation/CDIntegrityCheck ("Check disc for defects" option) ps: if you have trouble running that on your box; I'd suggest running the check on a different box to prove this is not your issue; which also provides useful info into your issue too. – guiverc Nov 9 '19 at 3:25
  • I couldn't run the check from my laptop and it said it couldn't mount because windows wasn't giving up control (Forgot the actual wording) so I'm removing Bitlocker seeing if that can fix that problem. I did check the drive and it said it was all good. – DrinkingPants74 Nov 9 '19 at 14:49
0

Thanks to u/HeidiH0 on Reddit the problem was resolved. Fast Boot had to be set to "Thorough" instead of "Minimum"

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.