1

In Ubuntu 16, I used Super + W to show all Windows.

In Ubuntu 18, this no longer works.

  1. what's the equivalent now? FWIW, I'm aware of Super + Tab then Super + ` until you find your window but that's significantly more difficult to figure out / use.

  2. what was the decision to get rid of this shortcut. E.g.

    • was it a deliberate effort to make the desktop harder to use or
    • was it just a mistake
    • was there some grand decision that we're not aware of
1

Merely pressing Super alone and releasing it will show all your Windows now. In addition, also the keyboard shortcuts Super+s and Alt+F1 will show the window overview.

Changing the shortcut combinations to show the window spread

If you wish, you can set it to Super+w by changing the assignment of "Show the overview" in Settings - Keyboard. That, however, will replace the second shortcut Alt+F1 and leave the Super+s shortcut in place. If you want full control on what key combination or combinations are assigned to that function, you can change the dconf setting org.gnome.desktop.wm.keybindings. For example, to set both Super+w and Alt+F1, you could change the key using dconf-config-editor or with a terminal command:

gsettings set org.gnome.desktop.wm.keybindings panel-main-menu ['<Super>w','<Alt>F1']

To reset to default:

gsettings reset org.gnome.desktop.wm.keybindings

As to why the change? Ubuntu used to have its own in-house developed desktop, Unity. With version 17.10, they moved to the Gnome Shell desktop, where Super alone, Super+s and Alt+F1. So with respect to these hotkeys, they decided to adhere to the conventions used in Gnome Shell rather than trying to continue their previous choices in the Unity desktop.

| improve this answer | |
0

Open System settings (gnome-control-center), go to Computer (Geräte on my German version) and select Keyboard Shortcuts tab. There you can set up the key combination you want for different tasks.

| improve this answer | |
  • I can see Switch Windows options and Show all Applications but not Show all Windows. – Snowcrash Nov 8 '19 at 12:08
  • Do you mean the Activities button? it is in the top bar, click on that. Or pressing the Windows/Super key and nothing else shows you the same screen. – SteveInBavaria Nov 8 '19 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.