0

VirtualBox version 6.0.14. I had Ubuntu 19.10 VM running on MacOS 10.14.6 host for last one month without any problems. The host machine is a 15-inch MacBook Pro 2018.

Today I needed copy/paste functionality. One of the Google search results suggested to use the 'Guest Additions CD' to enable the copy/paste functionality. The software ran in a terminal window and after it finished successfully, I was prompted to hit a 'return' to close the window. Once the window closed, I shut down the VM and started again.

It was after this change, Ubuntu started showing a blank (purple) screen. I tried hitting 'enter' and 'esc' keys but nothing shows. It does not show the login screen. I also have tried some of the suggestions such as trying to press F12 when the blank screen is shown or trying to press Ctr+Alt+F3 (and F4) but, none of these worked.

What should I do to get the VM working?

UPDATE: I made change to the 'Graphics Controller' setting. It is now set at 'VMSVGA' and scale-factor is 2, but the window is small. Even if I increase the window, the display inside (the purple area) still remains the same. Full-screen also doesn't scale the VM screen. It still shows a small-sized area. How do I get it to scale?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.