0

I installed the Unity desktop environment in Ubuntu 18.04 and even though everything is working properly, the Terminator app is not being included in the application switcher, making it unreachable by simple pressing Alt+Tab back. It does still appear along with other windows when using Super+W, which is being the way I have to reach it back.

Its icon does not appear in the side navigation bar (Unity Launcher).

It works properly when using the default GNOME desktop environment.

0

I've been trying to figure this one out for some time. Finally resolved it today by going to Preferences and unchecking the 'Hide from taskbar' option.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.