1

As can be seen in the following screenshot, I have a dual monitor setup in KDE Plasma 5.12.9, where I have a panel at the bottom of my left screen, but not at the bottom of my right screen.

Screenshot of desktop

Screenshot of desktop

Nevertheless, when I maximize windows on my right screen it leaves a gap for the panel that is actually located on the left screen, which I do not want. Is there a way to disable this behaviour and get truly maximized windows on the right screen without making maximized windows on the left screen go above or behind the panel (and without auto-hiding the panel)?

5

I had the same issue and was able to fix it by changing and re-changing the display alignments in the display settings.

display-settings

So, it was lined up, I moved it around, pressed apply, then moved it back to original position, pressed apply. It's the same settings I started with, but it got rid of that gap.

I should note that this was on a different version than yours (5.16.9, Fedora 31).

| improve this answer | |
  • Nice, that did the trick - the gap is gone... – pallgeuer Nov 5 '19 at 11:20
  • Thank you, this worked for me too, on Kubuntu 19.04 and Plasma 5.16.5. – Kenneth Hanson Dec 10 '19 at 21:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.