2

Settings - Region Language - Input source options

That binding seems to block all my other super key bindings like Super + Page Down (go to workspace below) or Super + Space (switch keyboard layout)...

Background: During my 19.10 upgrade (from 19.04.) today, I got a config request in the terminal (ASCII UI) that asked me something like choose key for 'latin switch'. I didn't know what to do and, smart as I am, selected 'left logo' as the key; I guess that's were I messed up...

Edit:

What I tried:

  • remove from settings -> devices -> keyboard shortcuts but left win is not listed there

  • remove grp:lwin_toggle from file /etc/default/keyboard, line XKBOPTIONS="grp:lwin_toggle,grp_led:scroll" but no effect...

1 Answer 1

2

Ok. I (of course AFTER posting the above question) figured it out:

Use "Gnome Tweak Tool".

Go to

  • "Keyboard & Mouse"
  • "Additional Layout Options"
  • "Switching to another Layout"
  • Uncheck "Left Win"

(for the unlikely case someone else got this very problem)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.