1

I tried changing via Keyboard and mouse settings, but it's not saving. I press Apply, then reopen it and option is not selected for shortcut to change keyboard layout.

Maybe there is terminal command to switch between keyboard layouts, so I can create global shortcut for it?

  • 1
    manual.lubuntu.me/stable/3/3.2/3.2.8/keyboard_and_mouse.html is the manual page for the current (19.10) release (you didn't specify a release). The most common cause I see for what you describe is people changing ownership to files accidentally via using sudo (and making a change whilst using elevated privileges). I'd suggest checking for that (start with ~/.config/lxqt/ where everything should be owned by you, your group etc. – guiverc Oct 25 at 13:06
  • 1
    @guiverc I like find . '!' -user $USER -ls to find stuff not owned by me. – Justice for Monica Oct 25 at 13:11
  • @guiverc I tried lxqt-config-input from console, even with sudo, option was not saved either way. Maybe the problem that lqxt actually has some kind of replacement for this, as written under the options? Like ibus or something, which I'm not aware of? – idchlife Oct 25 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.