2

I tried upgrading from ubuntu 19.04 to 19.10 and my laptop accidentally shut down. Now when I try to run 19.10, I get "kernel panic- not syncing: VFS unable to mount". I get the same error when I try to run it in recovery mode. I tried running kernel of ubuntu 19.04, but the screen blacks out and there is the only cursor. I tried running recovery mode of ubuntu 19.04 and ran the command "apt-get -f install" or any command related to apt-get, I get "you must manually run sudo dpkg --configured -a" even though I have run the command multiple times. I am not able to run any command. When I run ubuntu 19.04 in failsafe graphic mode, there is only black screen.

0

You could try to use "Rescatux & Super Grub2 Disk"

https://www.supergrubdisk.org/

Note: ESC shows the Grub menu on system, not SHIFT.

To show console use CTRL+ALT+F1 to load the TTY1 console.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.