1

When I start up my computer and play audio, the sound volume decreases in a few seconds and gets reduced to no sound output. When I start to play sound after nothing has been streamed for some 10 seconds, it repeats the volume decrease. In PulseAudio Volume Control everything looks normal.

This began after the last update. Sound output was functioning normally before. I have tried reinstalling alsa-base and pulseaudio and rebooted several times, but no change. Any idea for a fix?

I don't seem to be alone: Ubuntu audio starts to drop after a few seconds Speaker "Dying"

0

I had same issue on dual-boot Ubuntu 18 (Ubuntu 19) /Windows 10 system. Solved by disabling Windows 10 fast startup option. https://help.uaudio.com/hc/en-us/articles/213195423-How-To-Disable-Fast-Startup-in-Windows-10

| improve this answer | |
0

I also faced the same issue where the sound would work for a second or two and would gradually disappear. This happened regardless of the audio source — whether it be local videos via VLC or online videos via YouTube.

I tried these steps without any success: - Disabling auto mute function using alsamixer command via terminal. - Manually unmuting every playback channel and increasing volume to max through alsamixer command. - Reinstalling pulse audio and alsamixer. - Disabling fast start up through windows — as suggested by other answer.

Nothing seemed to work. Then I found out that there was a newer LTS linux kernel available, so I upgraded my kernel (14.19.96-1 LTS) to newer LTS version (5.4.12-1). Now the sound is working fine. I'm not 100% sure whether the upgrade was indeed the cause for the fix but if you have tried every other solution without any success, you could give it a try. I hope this helps you as well.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.