0

I have a Windows 10 machine running Ubuntu 19.04 via Virtualbox 6.0.14.

Downloaded the iso, started a new machine and set network to "Nat".

This states results in no internet connection (when Bridged connection works).

How may I fix this?

It happens for other people:

https://bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1621890

  • probably you don't have defined network shared or something like that on virtualbox, on Windows, Ubuntu reconnized the bridge without doing anything if it's well-configured – damadam Oct 22 '19 at 11:47
  • Fresh installed everythign else though o.o what is defined network – toto333 Oct 22 '19 at 11:56
  • you can find how to configure your NAT by reading VirtualBox Docs : virtualbox.org/manual/ch06.html – damadam Oct 22 '19 at 12:14
  • on the docs they say no configuration required – toto333 Oct 22 '19 at 14:21
  • bugs.launchpad.net/ubuntu/+source/virtualbox/+bug/1621890 This bugs sounds related... – toto333 Oct 23 '19 at 6:03
0

Ok. reinstalled same version of VB extension pack (latest) and it fixed it. nothing else worked:) thanks.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.