1

The default behavior of the pavilion 600 keyboard forces you to press the Fn key to use the fkeys, which is terrible. Is there any hope to change this behaviour or do I have no option but manually changing the shortcuts for every f and media key?

I'm using Ubuntu 18 with KDE, if that matters.

1
  • 1
    Does my answer helps you? If so, please tick it as Accepted; if not, can you explain what's wrong by editing your question, or by commenting
    – damadam
    Nov 27, 2019 at 15:11

1 Answer 1

2

Fn key behavior must be change directly inside the BIOS.

To access at BIOS, turn ON your computer and press immediately F10 key (you can spam the key, but it's as effective if you stay pressing F10 key until you see BIOS window) -> I say F10 key, but it could change in function of your computer

Go to System Configuration -> Action Key Mode

Switch off / Disabled this option to have F1 and others keys as primary (increase volume must be done with Fn + F3)

Source : HP documentation

3
  • Thanks! the settings were slightly different for my Dell latitude.
    – Pablo
    Nov 29, 2019 at 14:32
  • 1
    I didn't write the answer for a Dell latitude, because you mentionned th HP Pavillon 600 in the question post, but nevermind, glad to see that it helps you :)
    – damadam
    Nov 29, 2019 at 14:35
  • 1
    Yeah no problem man, I'll update this post later with my details.
    – Pablo
    Nov 29, 2019 at 14:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .