0

at 19.04 installing libgconf-2-4 solved issue when Encryptr didn't launch. On 19.10 for me it does not help.

Does anyone else have this issue?

0

This is not really an answer as such irttis, but ... I've just installed 19.10 and have SpiderOak One working no problems. I note that SpiderOak generally work on develop .deb packages for the LTS releases (e.g. most recent is 18.04) so their packages may not work perfectly with the much newer 19.10 release. Have you reported this bug to SpiderOak?

1
  • Thanks for your reply. I have now reported this to Spideroak. – irttis Oct 19 '19 at 9:24
0

I'm posting this as answer since it got fixed by itself. I didn't do anything to the issue, but later on it began working and launched normally.

However, while it didn't work I received an reply from SpiderOak, and they're saying Encryptr is no longer supported.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.