0

ImageMagick outputs an empty image when using the -morphology parameter. I tried the same command and it is working well on other computers.

I uninstalled the lib and reinstall it, and even after uninstalling it I am able to call the convert command. I did a lot of tries and I even used the source with make and make install to install it, but I still get the same result: always an empty image.

I am using Ubuntu 16 Server.

3
  • Could you tell us: which version of Ubuntu et imagemagick you're using? As well as the command you're tying to run/how may we reproduce?
    – SYN
    Oct 18 '19 at 15:20
  • 2
    Thanks a lot sir I was using 7 and after downgrading to 6.9 issue fixed I really appreciate your support Best regards
    – bedair
    Oct 21 '19 at 6:00
  • Good to know you figured it out!
    – SYN
    Oct 21 '19 at 13:13
1

[...] I was using [ImageMagick version] 7 and after downgrading to 6.9 issue fixed [...]

Answer from OP's comment

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.