1

Ubuntu 18.04.3 LTS can't wake computer from sleep/suspend.

This issue is forcing me to have to hard shut off/restart my computer every time the computer sleeps

0

This is how I fixed it, totally by chance.

I was desperate on Xubuntu 18.04.3, I even reinstalled the system, but when I was about to do a second install, I again totally moved each of the sliders on the System Settings > Power Management > and both inside the labels "System" and "Display".

I am guessing that moving them several times each of the sliders to the max and min values kind of resetted the parameters they change. Try it to see if it fixes your problem as well.

More information in case this could help. I know this is very dumb, but as this is a very annoying known bug, and I fixed it by chance, any help could be valuable.

Right now my settings are like this:

Label "System"
   System sleep mode: Suspend
   When inactive for: Never

Label: Display
   Display power management: 
      Blank after: 5 minutes
      Put to sleep after: 10 minutes
      Switch of after: 11 minutes

   Brightness reduction:
      On inactivity reduce to: 69%
      Reduce after: 120 seconds

I hope it helps,

Alex

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.