2

Presumably after an update to GNOME Shell, 'Put Windows' extension stopped working.

This was only discovered after trying to put a window into a corner (upper leftmost) of the screen using Super+7 (numeric keypad). The GNOME Shell Extension website - Installed extensions showed ERROR in the place where the extension is turned ON or OFF.

How can I fix this issue?


This was reported on the GNOME website with a support ticket and has been resolved.

1
  • @pomsky Thanks for the enhancements. – 24601 Oct 19 '19 at 9:01
4

After reporting the problem I got the following response from Gnome which has SOLVED the issue:

"Version 27 is now inactive and v26 is the most current version. Please check, that you are using v26"

So, I restarted gnome with AltF2r and then selected 3.26 as the Extension version to reinstall it.

enter image description here

The extension now works again as it should.

1
  • 1
    Thank you! My Put Windows just quit working on Ubuntu 18.04 (I had configured it like this 8 months ago), I think because it had an update it wanted me to install--which I did, and your Alt + F2 + r trick to restart Gnome worked perfectly, after not even a computer restart had worked! Thank you. – Gabriel Staples Sep 3 '20 at 5:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.