3

Mz kez board is printing strange characters even though kezboard lazout in settings shows no problem

Following are numbers one to yero +ěščřžýáíé

This happened after I installed a few games using wine.

Tried this didn§t work

sudo dpkg-reconfigure keyboard-configuration

enter image description here

Anz help is appreciated

Please pardon the spell errors it is due to the issue with kezboard.

5
  • Figured to use Virtual kezboard now , since mz password has special characters now unavailabe on the kezboard – Akshay Hazari Oct 15 '19 at 16:57
  • 1
    Looks like your 'y' and 'z' are swapped, so maybe your keyboard locale is set to a non-native language. – SurvivalMachine Oct 15 '19 at 17:00
  • @SurvivalMachine I can§t tzpe numbers and szmbols and some szmbols like @ are completelz missing. Using a virtual kezboard to even tzpe mz password. – Akshay Hazari Oct 15 '19 at 17:04
  • 1
    @SurvivalMachine It is the Czech keyboard layout, I am pretty familiar with it. :-) – Melebius Oct 16 '19 at 11:21
  • @Melebius Oh looks awesome. Those characters must be some kind of like umlauts or phonetics. I was not able to find @ symbol yesterday and so was not able to input my password. I see the @ symbol now. And then figured out Virtual keyboard from settings to just input my password :) – Akshay Hazari Oct 16 '19 at 17:39
3

I fixed this going in recovery mode and selecting dpkg repair broken packages.

1234567890 !@#$%^&*() 

All keys seem to work correctly.

Also had to redo some brightness settings inorder to fix a less brightness issue arised after this.

Editing this file emacs -nw /etc/default/grub

adding acpi_backlight=video after quiet splash

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=video"

And running grub update and reboot bringing back the brightness to normal

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.