0

Found that Rhythmbox 3.4.2 sync is slow and the CPU load is about 40% on its process. Also it deletes some files from SD card before sync then puts it back again. Looks like it re-encodes tracks to fit some constraint that significantly slows down sync.

How to force skipping encode to direct copiyng files? It is proven that player supports directly copied files.

Xubuntu 18.04.3 LTS

Here is .is_audio_player

audio_folders=/
folder_depth=0
output_formats=audio/mpeg,audio/mp3

And sync settings

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.