0

This question already has an answer here:

enter image description here

here is the output of lsblk command my issue was not able to resolve with the above command stated.

marked as duplicate by Eliah Kagan, Zanna, karel, Kulfy, user.dz Oct 18 at 21:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    Possible duplicate of Unable to boot into Windows after installing Ubuntu, how to fix? If you've tried everything there and it has not worked, then I recommend you edit this question will full details about exactly what you have tried and what happened (or why you were not able to attempt some things). If this is closed as a duplicate, you can still edit it and your edit will automatically get it reviewed for possible reopening. – Eliah Kagan Oct 12 at 2:36
0

Try the following:

sudo apt install os-prober
sudo grub-mkconfig -o /boot/grub/grub.cfg
reboot

Edit your question with the output of

lsblk

if the above commands do not solve your issue.

  • the above command didnt solve my issue – Mayukh Oct 12 at 13:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.