0

I'm having an issue where pycharm can't detect Super + O because it's being picked up by gnome for the orientation lock shortcut. I can disable orientation lock in dconf editor, but the shortcut seems to remain there. How might I get that shortcut back? Thank you!

1 Answer 1

2

This question has been answered in https://askubuntu.com/a/1187318/1050087 .

That answer comes down to the following commands:

  1. Find the gsetting for the rotation shortcut
    gsettings list-recursively | grep -i "<Super>"
    
  2. Change or remove assigned keys:
    gsettings set org.gnome.settings-daemon.plugins.media-keys rotate-video-lock-static []
    
  3. Reboot your computer

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.