4

I just installed Kubuntu on my Dell XPS 15 9570. Everything is working fine, except for tap to click on the touchpad.

I can activate the option in the settings but this has no effect.

7

After some additional searching I found the solution to my problem here

I had to add Option "Tapping" "True" to the entry MatchIsTouchpad in the file /usr/share/X11/xorg.conf.d/40-libinput.conf. The exact name of the file might be different for other people.

In the end, the relevant section will look like something like this:

Section "InputClass"
        Identifier "libinput touchpad catchall"
        MatchIsTouchpad "on"
        Option "Tapping" "True"
        MatchDevicePath "/dev/input/event*"
        Driver "libinput"
EndSection

You need to be root to edit the file and reboot your system after the changes!

| improve this answer | |
  • 1
    This worked for me on my XPS also. – Bruce Wayne Mar 26 at 16:14
  • This worked for me on Lenovo ThinkPad E580 and E590 (2 different laptops) – Hassan Al-Jeshi Oct 20 at 16:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.