3

I have recently started using ubuntu and my brightness controls on my keyboard are not working. The brightness control in the dropdown menu of ubuntu is also not working and the screen is too bright for reading. My laptop has a ryzen 3500u processor and a radeon vega 8 graphics card. The other answers regarding similar problems are all about intel graphics cards. Please help.

2
  • 1
    too bright or not bright enough? Pleas edit your question with further details. – 24601 Oct 6 '19 at 17:31
  • it is too bright – pinaki nayak Oct 6 '19 at 17:41
1

Install the Gnome Extension Adjust Brightness Icon

enter image description here

After installation and setting to ON you will find a lightbulb icon on the top bar.

Left click with the mouse to reduce the brightness to that required and keep clicking to reset to default. 4 clicks completes the cycle.

enter image description here

Don't forget that you can also set the Night Light ON with the right most menu drop down on the top bar.

enter image description here

enter image description here

The Night Light On utility helps considerably in reducing glare from over-white background screens.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.