4

I am using MATE Ubuntu 18.04 LTS, I clumsily keep accidentally simulating the middle click by simultaneously clicking the left and right click, I really want to disable it, I can not see the option in the touchpad settings. Please help.

  • Do you remember the way you used to set this option? Is it was set from GUI or from terminal? – N0rbert Oct 6 '19 at 9:14
  • I never set it. It was set by default – Ekoji Oct 6 '19 at 12:05
3

you can use gsettings or dconf-editor to disable this function..

to get the value, use

gsettings get org.mate.peripherals-mouse middle-button-enabled

to set the value to false, use

gsettings set org.mate.peripherals-mouse middle-button-enabled false

Dconf-Editor (If not installed, sudo apt install dconf-editor)

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.