1

I've tried googling this before posting this, but I installed Ubuntu on my new SSD and the white color is just way too bright and intense. When I go to Settings>Devices> there is no Color option and also when I select my monitor it doesn't give me an option to add a color profile.The text also seems to show its edges around curves in certain programs. I've attached an image for reference you can see what I mean. You can barely see the border radius around the search input on Google.

Edit: Well I just saw the image I posted on my laptop and the image actually looks fine, but on my ubuntu desktop it's not the case, not sure what's going on.

Image for reference

3
  • btw have you tried darkreader.org ?
    – hanshenrik
    Oct 5 '19 at 17:22
  • @hanshenrik although it helps, the colors are so intense the blue is so bright and shocking to the eye. Something is definitely off with my colors because in vscode the fonts seem to be a bit blurry
    – Nabz
    Oct 5 '19 at 17:58
  • On most monitors, there is a button which selects the screen menu where you can adjust things like colour and hue. Mine is a single multi-function button at the back of the monitor which operates in 4 planes - selecting to right opens up the screen menu as well as turning the screen off if held in for a couple of seconds but I have seen others which have dedicated buttons to do this.
    – 24601
    Oct 5 '19 at 18:46
1

Install the Gnome Extension Adjust Brightness Icon

enter image description here

After installation and setting to ON you will find a lightbulb icon on the top bar.

Left click with the mouse to reduce the brightness to that required and keep clicking to reset to default. 4 clicks completes the cycle.

enter image description here

Don't forget that you can also set the Night Light ON with the right most menu drop down on the top bar.

enter image description here

enter image description here

The Night Light On utility helps considerably in reducing glare from over-white background screens.

2
  • Isn't that volume?
    – Nabz
    Oct 5 '19 at 17:53
  • @Nabz quite right so I have changed the answer to correct it. Thanks for pointing out my error.
    – 24601
    Oct 5 '19 at 18:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.