0

I started using Ubuntu because I have a potato PC and I hate Windows, but now I'm trying to transition with everything I left behind. I installed a custom dictionary but it doesn't seem to have worked. I try to change the language of the whole text, but even if it shows up as "Italian" it doesn't correct anything.

Also, I tried using:

sudo apt install hunspell-en-gb

To install the British dictionary, but it doesn't look like I can select it (the USA version is still the preferred, standard language for the program).

I would appreciate any help, thank you.

0

In Writer, click Tools->Options->Language Settings->Writing Aids,
and add that dictionary with the Edit button.enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.