1

I followed the instructions in How to read and write HFS+ journaled external HDD in Ubuntu without access to OS X?

I used the command:

sudo mount -t hfsplus -o force,rw /dev/sdXY /media/mntpoint

The drive mounts in the directory I pointed it to. It works perfectly, but I would like to change the name of the directory. I failed in all conventional ways. I thought the path was stored in the fstab file but there I only have my NAS device. I am a Linux newbie. Hopefully, someone has a solution.

0

First, create a folder in any path you would like to:

$ sudo mkdir /home/mountpoint

Then just mount in this folder:

$ sudo mount -t hfsplus -o force,rw /dev/sdXY /home/mountpoint

And about the /etc/fstab file: it mounts devices automatically, but just if the deivce is connected to your computer in boot time!

Note: mount command ususaly identify the format, so you don't need to specify -t hfsplus, and for -o (options), it mounts rw, so all you need to do is:

$ sudo mount /dev/sdXY /home/mountpoint

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.