0

As the title says, I am trying to lock screen with "SUPER + L", however, it's shutting down my machine.

It used to work before, but lately, I have started using an external monitor with my laptop(HDMI cable), and it has started happening since then.

Any thoughts?

UBUNTU:18.04

2

Not sure about SUPER+L but you can try it. In my case it's works with another custom Shortcut:

  • Go to Settings (Type settings in app menu search box)
  • Go to in Settings -> Device -> Keyboard (or type keyboard in settings search)
  • Scroll down all Keyboard Shortcuts and click "+" (add)
  • In the new modal window in Name field type for example - Shutdown, In field Command type shutdown -h now, click Set Shortcut... and type SUPER+L or another Shortcut.

Done.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.