7

Recentlly every time that laptop turns on and kde loads, nautilus will opened automatically.
why ?

I installed kde on ubuntu 11.10.

15

Maybe ?

As default the KDE is trying to restore the previous session. KDE System Settings > Startup and Shutdown > Session management.

Try with the "Start with an empty session".

enter image description here

In other words, even though you close Nautilus before ending your KDE session. KDE is currently incapable of keeping track of this correctly and as such KDE will try to restore your Nautilus session even though it was closed before you ended your previous KDE session. This is a bug that will most likely not get fixed because of its low priority. So at present this is the only way to stop KDE from launching Nautilus at login.

  • It worked for me with KDE 4.10.1 ! Thank you – ccamara Mar 28 '13 at 7:30
1

On KDE System Settings > Startup and Shutdown > Session management, write "nautilus" on the field "Applications to be excluded from sessions:". It is better than selecting "Start with an empty session" because you don't lose the functionality of having you previous session restored.

0

Start Session Management Change to Start with an empty session exit log off Login again Nautilus will be off Now go back to Session Management Select Restore previous session Exit Log off Log on Nautilus does not start as you wanted and the "On login" setting is the way it was when you started.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.