0

Cannot access my data partition after updating windows. I have Win 10, UbuntuMate, and a partition called Data on my machine to share between OS's.

I recently upgraded Win 10 and now I cannot access my Data drive with write permission on Linux OS's on my machine.

To test whether anything I did was successful, I right click in Caja and see if I can create a folder.. NOPE..it is grey

I have tried:

shift + shutdown (Usually works for c-drive r+w problems)

Changing permissions to full control in Windows

Changing sharing to everyone in Windows

I also tried this in term sudo chmod /media/bhante/Data -R -rwxrw-rw

and

sudo chmod /media/bhante/Data -R -rwxrw-rw a

it returns "read only file system" for all files:

chmod: changing permissions of '/media/bhante/Data/yush/yushsign.com/index.html': Read-only file system

Below are the settings in "Disks" to automount enter image description here

1

Not long ago, while in windows.. hitting SHIFT + SHUTDOWN menu item would completely shut down the computer. It seems that the latest release (September) ignores this key-sequence and the drive is still "in exclusive use"

hit WINDOWSkey + R type powercfg.cpl Click "Choose what the power buttons do" from the column on the left. scroll down and choose turn off fast boot.

You might have to click a button above that that says change settings not allowed. Then you can uncheck fast boot. See this link https://help.uaudio.com/hc/en-us/articles/213195423-How-To-Disable-Fast-Startup-in-Windows-10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.