3

I have the next problem: the programs' title bar just dissapear and I can't move the windows, maximize, etc. It occurs when I turn on the computer, but not always. Is it a bug or something??


I've searched and I found that the command metacity -replace worked for my problem anyone knows why it happened. I have compiz but I had it dissabled when it happened.

4

It sounds like a bug: specifically, a window-manager crash. You can check the .xsession-errors file in your home directory for any pertinent error messages.

On the other hand, gnome-session is supposed to restart the window manager should it crash, and I'm not sure why that's not happening here.

Do you use Desktop Effects? Perhaps compiz is still running, and it was gtk-window-decorator that crashed?

1
  • Ok, I should check .xsession-errors. Yes, I use compiz – vicmp3 Nov 6 '10 at 15:02
4

if you use compiz you can try gtk-window-decorator –replace

1
  • This worked for me. I got into this problem after trying to increase the width of Chromium browser too much (two workspaces). Not it got reverted. – Mihai Maruseac May 22 '12 at 8:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.