I am trying to install Wine, the latest one but I am encountering the following error:

E: The repository 'https://dl.winehq.org/wine-builds/ubuntu bionic InRelease' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I tried switching with it around in settings, trying with the repository removed, adding the ppa key, and nothing seems to work.

The allow --allow-unauthenticated command doesn't work. I have tried Wine from the Ubuntu store but it's outdated and my programs won't work with it.

I am currently running Xubuntu.

  • 2
    You haven't mentioned your release of Ubuntu/Xubuntu - is it a release supported by that PPA? PPA's are 3rd party, so it's up to you to check they support your release & you trust the creators before adding to your system. (I had a quick look at that PPA; it doesn't cover my release of Lubuntu/Xubuntu - but I don't know you release so you'll have to check yourself) – guiverc Sep 19 '19 at 7:38
  • 1
    its the lts 18.04 – Popy Sep 19 '19 at 7:39
  • 1
    Possible duplicate of error while trying to sudo apt-get update GPG, no sign repository – karel Sep 19 '19 at 13:04
wget -nc https://dl.winehq.org/wine-builds/winehq.key


sudo apt-key add winehq.key



Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.