0

I'm mostly a windows user, so please lay everything in layman's terms XD

I've been trying to install just about every ubuntu server version on my server, but they all fail at 'Installing System: 33%'. The drive I am using is 137.4gb so that shouldn't be a problem. this is also a particularly old system being a HP Proliant DL360 G4, with an IBM HDD (which I know you're not supposed to mix hdd manufacturers, but I'm on a budget here, I also really don't want to spend much on a deprecated server)

I have tried basically everything I can with this server, and have basically exhausted any idea I could think of. I've done basically every ubuntu server version (ubuntu server 12 and up, both in ISO and DD mode) and I've tried installing some other linux server distros with varying results, none of them have succeeded.

I'm pretty sure this is a HDD problem, but I can't do anything to check because I would need an OS to do that, and I don't have any other systems that use the U320 SCSI format of drive. It should also be noted this drive is in RAID 0 because I can't turn raid off (and it's hard-wired in, I can't remove the raid card) and I have no other drives in the system other than that one, I don't really know how raid works, but it might be the culprit.

I'm going to edit this to include the log file when I do CTRL+ALT+F4, but last time I checked the error was something about GRUB

13
  • 1
    You could have a faulty install media(like a corrupted iso, corruption during writing to the USB / DVD). It could also be a broken disc. But you can run a disc check without installing an OS. You just need a usb bootable OS.
    – Dr_Bunsen
    Sep 13 '19 at 8:43
  • I would try booting a desktop ISO (in live mode; and not GNOME!, I'd likely to have booted a xubuntu/lubuntu) to validate your SMART [drive] health. I have DL360/380's G3 & G4 so know it's possible (but haven't done it in years so can't tell you what releases I have booted). Live server ISOs are available too.
    – guiverc
    Sep 13 '19 at 8:51
  • Every time I've tried to use a desktop ISO it's said 'Cannot display this video mode' is there a known fix for this? either way I'm going to be creating a lubuntu drive, and see if that'll boot properly Sep 13 '19 at 8:52
  • You haven't said what desktop you tried; Ubuntu (with unity/gnome have higher graphic requirements than servers usually have - thus video issues) - why I suggested Lubuntu/Xubuntu which have lower requirements - help.ubuntu.com/community/Installation/SystemRequirements
    – guiverc
    Sep 13 '19 at 8:54
  • I've used the standard Ubuntu Desktop 18. Now that i think of it I should've tried lubuntu first. lubuntu is going to take about an hour, so I guess I'll report back when It's done Sep 13 '19 at 8:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.