0

Pretty much as the subject says, the screensaver keeps activating and locking me out while I'm watching a long video, even while in full-screen. I've been able to find posts discussing this issue in Ubuntu or in earlier (non-LXQt) versions of Lubuntu, but I haven't seen it for 18.10+ yet (gnome-tweaks isn't going to help much here).

Is there any way to prevent this from happening?

(Edit: I had the wrong version listed initially; I'm still seeing the error in 19.04.)

  • 1
    Lubuntu 18.10 is EOL (end-of-life; lubuntu.me/cosmic-etc-eol) as are all 18.10 releases as it was not a LTS release, so you should have release-upgraded to 19.04 already. Stick to LTS releases if you don't like release-upgrading every 6-9 months (18.10 = 2018.October + 9 months of life) – guiverc Sep 12 at 9:21
1

Some programs are not really handling correctly the prevention of the screensaver, so I found really handy to use Caffeine whenever I was in trouble.

Can be easily installed as:

sudo apt-get install caffeine

There is also an indicator included in the program(caffeine-indicator) so you can make it run on startup so that you have the indicator be displayed in the tray to enable it whenever you want

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.