0

When I wake up the computer from sleep or manually lock the screen using Super+L the monitor goes out very quickly (~5-10 seconds). Especially after waking up this is annoying as I need to start entering my password fairly quickly to prevent the screen from turning off. How can I set this "screen off when in lock screen timeout"?

I'm on Ubuntu 18.04.02 LTS.

  • 1
    Unfortunately you can only disable autolock when screensaver goes on, not delay it – cmak.fr Sep 12 at 8:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.