0

I'm facing a peculiar problem with my ubuntu 18.04, Dell computer.

I'm not a huge fan of rebooting on every updates (happened a lot recently) but since Monday few applications refused to worked (they open but nothing is actionable) like the calculator or clicking on "update" from the UI when a new update is available.

Thus today I decided to reboot my computer and then the fun happened. I got stuck on the DELL black screen with this message (the longest I waited was 20min):

Found update fwupdate-b950d63c-f9a5-4823-b48d-395e960ab468-0

File \EFI\ubuntu\fw\fwupdate-KXJikb.cap searched

I forced reboot (power off / on) it boots properly but from now on each time I want to reboot, black screen with the message and I have to manually off / on.

Anyone experienced this and would have a hint about what to look for / how to solve it?

thanks

0

My ubuntu18.04 came into the same problem. After contacting to Dell tech support, I ensured that this had nothing to do with the hardware. It is about BIOS upgrading, which should has been 'updated natively in the OS' (like clicking 'update' from UI).

As I still has no idea why it cannot be natively updated, I solved it by Flash BIOS upgrade. I followed the step2 and step3 at Updating the Dell BIOS in Linux and Ubuntu Environments. The flash USB has no need to be formatted or cleared. I hope this will help you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.