1

I installed the latest version of ubuntu desktop on my VMware workstation and it's awfully slow. In order to open firefox it takes like 10 minutes and then another while to enter a url. Can I change something in the VM settings to make it work faster? My current settings are:

  • 2 GB of RAM
  • 1 processor with 2 cores
  • 20 GB of hard disk
  • 768 MB of graphic memory
  • 1
    Please give more details about your setup. How much RAM did you configure for that VM? – user228505 Sep 9 at 15:59
  • @user228505 just updated my question with that info – itd Sep 9 at 20:54
0

Try increasing the amount of RAM allocated to the VM. A good place to start would be 2gb. You should also be able to allocate more video memory to the VM. Try at least 256Mb. If that does not solve the problem, try increasing the amount of CPU cores that the VM is allowed to use.

  • thanks a lot! I've just updated my post with my settings. please, let me know if I can improve some of them – itd Sep 9 at 20:55
  • Are you still having the same issue? – Some Guy With Cats Sep 10 at 18:09
  • Still a bit slow. Could I edit anything to improve it more? Thank you!! – itd Sep 10 at 21:10
  • I’m at witt’s end for VMware here. You could try contacting VMware support. I don’t know how to do this or how effective it would be but maybe try turning on acceleration or switching it to KVM. I may be completely wrong here, however. Because my solution to this problem helped, would you please mark it as correct? – Some Guy With Cats Sep 11 at 15:12
  • sure! thank you! – itd Sep 11 at 15:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.