0

I have configured bluez5 to use as A2DP and HFP profiles with the help of pulseaudio and ofono. Normally, when a device gets out of range that device disconnects (visible from bluetoothctl info). When the out-of-range device is in range again it automatically reconnects. I would like to disable this feature since it brings complication to my system.

Is it possible through some configuration file, or is there another way to achieve this? (maybe /etc/bluetooth/*conf)

Any help is greately appreciated. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.